[adm5120] fix compiler warning
[openwrt.git] / target / linux / adm5120 / patches / 006-adm5120_leds.patch
index a055b3560fccf2be6cd2b76735f53f0752b6326b..6c8886da5c197d09d5b191bd2f93b49c7378377b 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.24/drivers/leds/Kconfig
-===================================================================
---- linux-2.6.24.orig/drivers/leds/Kconfig
-+++ linux-2.6.24/drivers/leds/Kconfig
-@@ -18,6 +18,21 @@ config LEDS_CLASS
+--- a/drivers/leds/Kconfig
++++ b/drivers/leds/Kconfig
+@@ -18,6 +18,21 @@
  
  comment "LED drivers"
  
@@ -24,11 +22,9 @@ Index: linux-2.6.24/drivers/leds/Kconfig
  config LEDS_CORGI
        tristate "LED Support for the Sharp SL-C7x0 series"
        depends on LEDS_CLASS && PXA_SHARP_C7xx
-Index: linux-2.6.24/drivers/leds/Makefile
-===================================================================
---- linux-2.6.24.orig/drivers/leds/Makefile
-+++ linux-2.6.24/drivers/leds/Makefile
-@@ -5,6 +5,7 @@ obj-$(CONFIG_LEDS_CLASS)               += led-class.o
+--- a/drivers/leds/Makefile
++++ b/drivers/leds/Makefile
+@@ -5,6 +5,7 @@
  obj-$(CONFIG_LEDS_TRIGGERS)           += led-triggers.o
  
  # LED Platform Drivers