[buildroot] use ext-toolchain.sh to integrate external toolchains
[openwrt.git] / rules.mk
index ef61c4d749ecedf331378d2210c16637e711c727..6c7514f2a7539e9bc65480dc2a7a5391d6127c72 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -148,7 +148,7 @@ ifndef DUMP
       ifneq ($(TOOLCHAIN_LIB_DIRS),)
         TARGET_LDFLAGS+= $(patsubst %,-L%,$(TOOLCHAIN_LIB_DIRS))
       endif
-      TOOLCHAIN_DIR:=$(TOOLCHAIN_ROOT_DIR)
+      TARGET_PATH:=$(TOOLCHAIN_DIR)/bin:$(TARGET_PATH)
     endif
   endif
 endif