[ifxmips]
[openwrt.git] / package / uboot-lantiq / Makefile
index fc7c653716c73976fa1e5d0e8b7c910ddf70e1f3..089802e42723e49cff14e193a34eb4211e2927cd 100644 (file)
@@ -9,8 +9,9 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=u-boot
-PKG_VERSION:=2009.11.1
-PKG_MD5SUM:=6086421c9e2f3a0d0dbc5f706b551dbc
+
+PKG_VERSION:=2010.03
+PKG_MD5SUM:=2bf5ebf497dddc52440b1ea386cc1332
 PKG_RELEASE:=1
 
 PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
@@ -21,7 +22,7 @@ PKG_TARGETS:=bin
 include $(INCLUDE_DIR)/package.mk
 
 ifeq ($(DUMP),)
-  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
+  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
 endif
 
 define Package/uboot-lantiq
@@ -30,6 +31,7 @@ define Package/uboot-lantiq
   DEPENDS:=@TARGET_ifxmips
   TITLE:=U-Boot for Lantiq reference boards
   URL:=http://www.denx.de/wiki/U-Boot
+  MENU:=1
 endef
 
 define Build/Prepare