ath9k: fix cycle counter tracking
[openwrt.git] / package / uboot-lantiq / Makefile
index 18649087522121a4ceaf489ca0ea5ce85b0b3c22..089802e42723e49cff14e193a34eb4211e2927cd 100644 (file)
@@ -22,7 +22,7 @@ PKG_TARGETS:=bin
 include $(INCLUDE_DIR)/package.mk
 
 ifeq ($(DUMP),)
-  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
+  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
 endif
 
 define Package/uboot-lantiq
@@ -31,6 +31,7 @@ define Package/uboot-lantiq
   DEPENDS:=@TARGET_ifxmips
   TITLE:=U-Boot for Lantiq reference boards
   URL:=http://www.denx.de/wiki/U-Boot
+  MENU:=1
 endef
 
 define Build/Prepare