[scripts] ext-toolchain.sh: properly handle toolchains without sysroot support
[openwrt.git] / package / swconfig / Makefile
index 5880e98285ec125a604bb090044a273b62e31fe3..099058e5f076ee6f87ad1b5d2ebec5fc07741917 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=swconfig
-PKG_RELEASE:=5
+PKG_RELEASE:=10
 
 include $(INCLUDE_DIR)/package.mk
 include $(INCLUDE_DIR)/kernel.mk
@@ -16,7 +16,7 @@ include $(INCLUDE_DIR)/kernel.mk
 define Package/swconfig
   SECTION:=base
   CATEGORY:=Base system
-  DEPENDS:=@LINUX_2_6 @!TARGET_brcm47xx +libuci +libnl-tiny
+  DEPENDS:=@!TARGET_brcm47xx +libuci +libnl-tiny
   TITLE:=Switch configuration utility
 endef