Fix another typo, definitively closes #1370
[openwrt.git] / package / spca5xx / Makefile
index 475d36900a0bbd34c5a79646c8a9963d41ff2bec..90a29ef3863489bc7704f3ffd8883cce73b3085c 100644 (file)
@@ -24,12 +24,12 @@ include $(INCLUDE_DIR)/package.mk
 
 define KernelPackage/gspca
   SUBMENU:=Other modules
-  DEPENDS:=kmod-usb-core kmod-videodev @VIDEO_SUPPORT
+  DEPENDS:=@LINUX_2_6 kmod-usb-core kmod-videodev @VIDEO_SUPPORT
   TITLE:=Driver for SPCA5xx based USB cameras
   URL:=http://mxhaard.free.fr/
   VERSION:=$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE)
   FILES:=$(PKG_BUILD_DIR)/gspca.$(LINUX_KMOD_SUFFIX)
-  AUTLOAD:=$(call AutoLoad,90,spca5xx)
+  AUTOLOAD:=$(call AutoLoad,90,gspca)
 endef
 
 define Build/Compile