add tpc change from #1949
[openwrt.git] / package / qos-scripts / Makefile
index 8124bc7558a1fea337e9524ab0054f6a1832bf28..bc7a6598c45fa0da2d3ea0cc388b8f50b61f6bed 100644 (file)
@@ -4,12 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4823 2006-09-23 13:45:49Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=qos-scripts
-PKG_VERSION:=0.9.4
+PKG_VERSION:=1.2.0
 PKG_RELEASE:=1
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
@@ -19,7 +19,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/qos-scripts
   SECTION:=utils
   CATEGORY:=Base system
-  DEPENDS:=+tc +kmod-sched +iptables-mod-filter +iptables-mod-ipopt +iptables-mod-extra +iptables-mod-conntrack +iptables-mod-imq
+  DEPENDS:=+tc +kmod-sched +iptables-mod-filter +iptables-mod-ipopt +iptables-mod-conntrack +iptables-mod-imq
   TITLE:=QoS scripts
   DESCRIPTION:=QoS scripts \\\
         A set of scripts that abstract QoS configuration \\\