i2c changes:
[openwrt.git] / package / ntfs-3g / Makefile
index 686c0e3c9541b2bd07aaa28bde13deef25b0b9cc..931aab47af05e60d202252b1e6f4e82c66fd1810 100644 (file)
@@ -9,12 +9,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ntfs-3g
-PKG_VERSION:=1.0
-PKG_RELEASE:=1
+PKG_VERSION:=1.616
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=http://www.ntfs-3g.org/
-PKG_MD5SUM:=873a8de662849d129fc7c475ad3f5447
+PKG_MD5SUM:=fdb1c55f00263c962a52d0707a6d075e
 
 PKG_BUILD_DEPENDS:=libfuse
 
@@ -25,14 +25,18 @@ define Package/ntfs-3g
   DEPENDS:=+libfuse +fuse-utils
   SECTION:=utils
   CATEGORY:=Utilities
-  DESCRIPTION:=\
-       Third generation Read/Write NTFS driver
   URL:=http://www.ntfs-3g.org
 endef
 
+define Package/ntfs-3g/description
+ This package contains the third generation Read/Write NTFS driver
+endef
+
 CONFIGURE_ARGS += \
        --enable-shared \
        --enable-static \
+       , \
+       ac_cv_path_LDCONFIG=""
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
@@ -62,6 +66,7 @@ define Package/ntfs-3g/install
 endef
 
 $(eval $(call BuildPackage,ntfs-3g))
+
 $(eval $(call RequireCommand,pkg-config, \
        $(PKG_NAME) requires pkg-config. \
 ))