Remove autodection of hesiod since it will be enabled by default if present on host...
[openwrt.git] / package / mt-daapd / Makefile
index 7a2ab9b43f0e5ffc37436bc7a41a8308cfd50f3c..055a9699557e72130f548b459bfe7cead750f58e 100644 (file)
@@ -3,9 +3,9 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mt-daapd
-PKG_VERSION:=0.2.3
+PKG_VERSION:=0.2.4
 PKG_RELEASE:=1
-PKG_MD5SUM:=17aa3fa0601cbe172d18f53489141e5a
+PKG_MD5SUM:=2e1cdbe6b94ef153e915806f80a28dca
 
 PKG_SOURCE_URL:=@SF/mt-daapd
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -73,9 +73,9 @@ $(IPKG_MT_DAAPD):
        install -m0755 -d $(IDIR_MT_DAAPD)/etc/init.d
        install -m0755 ./files/mt-daapd.init $(IDIR_MT_DAAPD)/etc/init.d/mt-daapd
        install -m0755 -d $(IDIR_MT_DAAPD)/usr/share
-       cp -fpR $(PKG_INSTALL_DIR)/usr/share/mt-daapd $(IDIR_MT_DAAPD)/usr/share/
+       $(CP) $(PKG_INSTALL_DIR)/usr/share/mt-daapd $(IDIR_MT_DAAPD)/usr/share/
        install -m0755 -d $(IDIR_MT_DAAPD)/usr/sbin
-       cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/mt-daapd $(IDIR_MT_DAAPD)/usr/sbin/
+       $(CP) $(PKG_INSTALL_DIR)/usr/sbin/mt-daapd $(IDIR_MT_DAAPD)/usr/sbin/
        $(RSTRIP) $(IDIR_MT_DAAPD)
        $(IPKG_BUILD) $(IDIR_MT_DAAPD) $(PACKAGE_DIR)