mac80211: use ieee80211_free_txskb in a few more places to prevent skb leaks
[openwrt.git] / package / mac80211 / patches / 110-disable_usb_compat.patch
index 6f674008f9b550f5c3d965268ab8cd7a305573eb..d6287fd045db24964d53409735754ed0a7a465cd 100644 (file)
@@ -22,7 +22,7 @@
   * @anchor: anchor the requests are bound to
 --- a/include/linux/compat-2.6.28.h
 +++ b/include/linux/compat-2.6.28.h
-@@ -73,7 +73,7 @@ int pcmcia_loop_config(struct pcmcia_dev
+@@ -74,7 +74,7 @@ int pcmcia_loop_config(struct pcmcia_dev
  /* USB anchors were added as of 2.6.23 */
  #if (LINUX_VERSION_CODE >= KERNEL_VERSION(2,6,23))
  
@@ -33,7 +33,7 @@
  #endif
 --- a/config.mk
 +++ b/config.mk
-@@ -507,7 +507,7 @@ endif #CONFIG_COMPAT_KERNEL_2_6_29
+@@ -510,7 +510,7 @@ endif #CONFIG_COMPAT_KERNEL_2_6_29
  # This activates a threading fix for usb urb.
  # this is mainline commit: b3e670443b7fb8a2d29831b62b44a039c283e351
  # This fix will be included in some stable releases.