mac80211: use ieee80211_free_txskb in a few more places to prevent skb leaks
[openwrt.git] / package / mac80211 / patches / 013-disable_b43_nphy.patch
index f71d3b288c339aec8fef2e4cdb4ba9204e65798d..ba37bad95141a55ec786cfd496018716851ced87 100644 (file)
@@ -1,11 +1,13 @@
 --- a/config.mk
 +++ b/config.mk
-@@ -196,7 +196,7 @@ ifneq ($(CONFIG_PCMCIA),)
- endif
- CONFIG_B43_LEDS=y
- CONFIG_B43_PHY_LP=y
--CONFIG_B43_NPHY=y
-+# CONFIG_B43_NPHY is not set
- # CONFIG_B43_FORCE_PIO=y
- # CONFIG_B43_DEBUG=y
+@@ -310,8 +310,8 @@ ifdef CONFIG_MAC80211_LEDS
+ export CONFIG_B43_LEDS=y
+ endif #CONFIG_MAC80211_LEDS
+ export CONFIG_B43_PHY_LP=y
+-export CONFIG_B43_PHY_N=y
+-export CONFIG_B43_PHY_HT=y
++# export CONFIG_B43_PHY_N=y
++# export CONFIG_B43_PHY_HT=y
+ # export CONFIG_B43_PHY_LCN=y
+ # export CONFIG_B43_DEBUG=y