mac80211: use ieee80211_free_txskb in a few more places to prevent skb leaks
[openwrt.git] / package / mac80211 / patches / 013-disable_b43_nphy.patch
index 80c0fa9150fd552d235e8e313bb956002e42cb48..ba37bad95141a55ec786cfd496018716851ced87 100644 (file)
@@ -1,11 +1,13 @@
 --- a/config.mk
 +++ b/config.mk
-@@ -220,7 +220,7 @@ ifneq ($(CONFIG_PCMCIA),)
- endif
- CONFIG_B43_LEDS=y
- CONFIG_B43_PHY_LP=y
--CONFIG_B43_NPHY=y
-+# CONFIG_B43_NPHY is not set
- # CONFIG_B43_FORCE_PIO=y
- # CONFIG_B43_DEBUG=y
+@@ -310,8 +310,8 @@ ifdef CONFIG_MAC80211_LEDS
+ export CONFIG_B43_LEDS=y
+ endif #CONFIG_MAC80211_LEDS
+ export CONFIG_B43_PHY_LP=y
+-export CONFIG_B43_PHY_N=y
+-export CONFIG_B43_PHY_HT=y
++# export CONFIG_B43_PHY_N=y
++# export CONFIG_B43_PHY_HT=y
+ # export CONFIG_B43_PHY_LCN=y
+ # export CONFIG_B43_DEBUG=y