libpcap: properly fix fPIC handling (reverts $(FPIC) added in r26999)
[openwrt.git] / package / libpcap / Makefile
index fcc9987c0f02b2fd7c6e8aca795b86074aa72e61..c2a3b74b1cff8e109a2c2310fdea50014f71b87c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libpcap
-PKG_VERSION:=1.0.0
-PKG_RELEASE:=2
+PKG_VERSION:=1.1.1
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.tcpdump.org/release/
-PKG_MD5SUM:=9ad1358c5dec48456405eac197a46d3d
+PKG_MD5SUM:=1bca27d206970badae248cfa471bbb47
 
 PKG_INSTALL:=1
 
@@ -25,6 +25,7 @@ define Package/libpcap
   CATEGORY:=Libraries
   TITLE:=Low-level packet capture library
   URL:=http://www.tcpdump.org/
+  MENU:=1
 endef
 
 define Package/libpcap/description
@@ -33,7 +34,7 @@ capture.
 endef
 
 define Package/libpcap/config
-source "$(SOURCE)/Config.in"
+       source "$(SOURCE)/Config.in"
 endef
 
 TARGET_CFLAGS += \