install OpenSSL pkgconfig dev files
[openwrt.git] / package / kexec-tools / Makefile
index 7289930812785726f3fb4013d5ce1556cdca30b0..d31aeaa856b145da370f68a32a60c628565ad521 100644 (file)
@@ -21,14 +21,16 @@ include $(INCLUDE_DIR)/package.mk
 define Package/kexec-tools
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@LINUX_2_6_X86||@LINUX_2_6_RDC +zlib
+  DEPENDS:=@i386 +zlib
   TITLE:=Kernel boots kernel
-  DESCRIPTION:=\
-       kexec is a set of systems call that allows you to load \\\
-       another kernel from the currently executing Linux kernel.
   URL:=http://www.xmission.com/~ebiederm/files/kexec/README
 endef
 
+define Package/kexec-tools/description
+ kexec is a set of systems call that allows you to load 
+ another kernel from the currently executing Linux kernel.
+endef
+
 MAKE_FLAGS += \
        DESTDIR="$(PKG_INSTALL_DIR)" \
        EXTRA_CFLAGS="$(TARGET_CPPFLAGS) $(TARGET_CFLAGS)" \