fixes bluetooth dependency, thx sn9
[openwrt.git] / package / kernel / modules / other.mk
index 3d2985060d1ad66a71799728a53df13d1b9be0a1..28ba41469dc9c72f160f08b182e9028ba7843b60 100644 (file)
@@ -255,7 +255,7 @@ $(eval $(call KernelPackage,ssb))
 define KernelPackage/bluetooth
   SUBMENU:=$(OTHER_MENU)
   TITLE:=Bluetooth support
-  DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-input-core
+  DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-hid
   KCONFIG:= \
        CONFIG_BLUEZ \
        CONFIG_BLUEZ_L2CAP \