[crypto-hw-omap]: depend on the correct target
[openwrt.git] / package / kernel / linux / modules / crypto.mk
index 7996d03fd39d794c291989ba8d8875b43e0b8949..da5474aeae5cae9ebe1946431fbaba60c92daaac 100644 (file)
@@ -207,7 +207,7 @@ $(eval $(call KernelPackage,crypto-hw-ppc4xx))
 
 define KernelPackage/crypto-hw-omap
   TITLE:=TI OMAP hardware crypto modules
-  DEPENDS:=@TARGET_omap4
+  DEPENDS:=@TARGET_omap
   KCONFIG:= \
        CONFIG_CRYPTO_DEV_OMAP_AES \
        CONFIG_CRYPTO_DEV_OMAP_DES \