hostapd: move the madwifi segfault fix to the right place
[openwrt.git] / package / hotplug2 / Makefile
index b51e5a97f6b5701b9fea35720b2eb2d1c7264547..a4ff850ad9119387de813bec31ba0cc8ddba12be 100644 (file)
@@ -8,14 +8,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=hotplug2
-PKG_REV:=199
+PKG_REV:=201
 PKG_VERSION:=$(PKG_REV)
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
 PKG_SOURCE_PROTO:=svn
 PKG_SOURCE_VERSION:=$(PKG_REV)
 PKG_SOURCE_SUBDIR:=hotplug2-$(PKG_VERSION)
-PKG_SOURCE_URL:=http://svn.nomi.cz/svn/isteve/hotplug2 
+PKG_SOURCE_URL:=http://svn.nomi.cz/svn/isteve/hotplug2
 PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.gz
 #PKG_SOURCE_URL:=http://isteve.bofh.cz/~isteve/hotplug2
 #PKG_MD5SUM:=ea2c01d027b4002e4e6b0ff266f51a51
@@ -25,6 +25,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/hotplug2
   SECTION:=base
   CATEGORY:=Base system
+  DEPENDS:=+udevtrigger
   VERSION:=1.0-beta-$(PKG_RELEASE)
   TITLE:=Version 1.0 Dynamic device management subsystem for embedded systems
   URL:=http://isteve.bofh.cz/~isteve/hotplug2/
@@ -36,6 +37,10 @@ define Package/hotplug2/description
  This is an implementation of Hotplug2-1.0-beta
 endef
 
+define Package/hotplug2/conffiles
+/etc/hotplug2.rules
+endef
+
 MAKE_FLAGS += \
        COPTS="$(TARGET_CFLAGS)" \
        STATIC_WORKER="fork"