[package] acx-mac80211: update to v2012-09-23-WIP
[openwrt.git] / package / grub2 / Makefile
index 889f08579bde0e7d972170a4612bd8b7d17f5ae4..b606f54be181cfbc10de8a928e0ab7d30ce8ab95 100644 (file)
@@ -35,10 +35,12 @@ endef
 HOST_CONFIGURE_ARGS += \
        --target=$(REAL_GNU_TARGET_NAME) \
        --sbindir="$(STAGING_DIR_HOST)/bin" \
-       --disable-werror
+       --disable-werror \
+       --disable-nls
 
 HOST_MAKE_FLAGS += \
-       TARGET_RANLIB=$(TARGET_RANLIB)
+       TARGET_RANLIB=$(TARGET_RANLIB) \
+       LIBLZMA=$(STAGING_DIR_HOST)/lib/liblzma.a
 
 define Host/Configure
        $(SED) 's,(RANLIB),(TARGET_RANLIB),' $(HOST_BUILD_DIR)/grub-core/Makefile.in