make morse LED trigger available as a package, and fix it to compile with 2.6.23
[openwrt.git] / package / gdbserver / Makefile
index 17dbbe8b0e780d3c1cecef4292f92371d678a015..4fac7af2df6b0a5351aadbdafc343367e39f5496 100644 (file)
@@ -11,17 +11,20 @@ PKG_NAME:=gdbserver
 PKG_VERSION:=6.3
 PKG_RELEASE:=1
 
-GDB_DIR:=$(TOOLCHAIN_BUILD_DIR)/gdb-$(PKG_VERSION)
+GDB_DIR:=$(BUILD_DIR_TOOLCHAIN)/gdb-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/gdbserver
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@GDB@
+  DEPENDS:=@GDB
   TITLE:=Remote Server for the GNU Debugger
-  DESCRIPTION:=GDBSERVER is a program that allows you to run GDB on a different machine\\\
-than the one which is running the program being debugged.
+endef
+
+define Package/gdbserver/description
+ GDBSERVER is a program that allows you to run GDB on a different machine 
+ than the one which is running the program being debugged.
 endef
 
 define Build/Configure