Enable bridge, disable wifi
[openwrt.git] / package / alsa / patches / 110-cp_command.patch
index 68499e883748e2969f34e47c7a33a6dc65a75248..4684f9edde1848e43daf37777e890c44d81b6abc 100644 (file)
@@ -1,19 +1,11 @@
-diff -ur alsa.old/Makefile alsa.dev/Makefile
---- alsa.old/Makefile  2006-10-14 07:07:48.000000000 -0700
-+++ alsa.dev/Makefile  2006-10-14 07:08:45.000000000 -0700
-@@ -100,6 +100,7 @@
- SUBDIRS  += parisc
- endif
- CSUBDIRS += include test utils
-+CP = cp -fPR
- KCONFIG_FILES = $(shell find $(SND_TOPDIR) -name Kconfig) $(shell find $(SND_TOPDIR)/alsa-kernel/ -name Kconfig)
-@@ -115,7 +116,7 @@
+diff -ruN alsa-driver-1.0.14rc1-old/Makefile alsa-driver-1.0.14rc1-new/Makefile
+--- alsa-driver-1.0.14rc1-old/Makefile 2006-12-15 16:23:38.000000000 +0100
++++ alsa-driver-1.0.14rc1-new/Makefile 2006-12-15 16:24:57.000000000 +0100
+@@ -116,7 +116,7 @@
        if [ ! -d include/sound -a ! -L include/sound ]; then \
          ln -sf ../alsa-kernel/include include/sound ; \
        fi
--      cp -auvf include/version.h include/sound/version.h
+-      cp -puvf include/version.h include/sound/version.h
 +      $(CP) include/version.h include/sound/version.h
  
  utils/mod-deps: utils/mod-deps.c