ar71xx: rb2011: define LEDs connected to the AR8327 switch
[openwrt.git] / target / linux / ar71xx / patches-3.10 / 405-mtd-tp-link-partition-parser.patch
index 2e9cde593433a5ad77602d1dcd19ddb99b60e87d..8551fa2d5dd173e6a2b6f03e6598e58d99731a44 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/mtd/Kconfig
 +++ b/drivers/mtd/Kconfig
 --- a/drivers/mtd/Kconfig
 +++ b/drivers/mtd/Kconfig
-@@ -165,7 +165,7 @@ config MTD_BCM47XX_PARTS
+@@ -210,7 +210,7 @@ config MTD_BCM47XX_PARTS
  
  config MTD_WRT160NL_PARTS
        tristate "Linksys WRT160NL partitioning support"
  
  config MTD_WRT160NL_PARTS
        tristate "Linksys WRT160NL partitioning support"
@@ -9,7 +9,7 @@
        ---help---
           Linksys WRT160NL partitioning support
  
        ---help---
           Linksys WRT160NL partitioning support
  
-@@ -185,6 +185,12 @@ config MTD_MYLOADER_PARTS
+@@ -230,6 +230,12 @@ config MTD_MYLOADER_PARTS
          You will still need the parsing functions to be called by the driver
          for your particular device. It won't happen automatically.
  
          You will still need the parsing functions to be called by the driver
          for your particular device. It won't happen automatically.
  
@@ -24,7 +24,7 @@
  config MTD_BLKDEVS
 --- a/drivers/mtd/Makefile
 +++ b/drivers/mtd/Makefile
  config MTD_BLKDEVS
 --- a/drivers/mtd/Makefile
 +++ b/drivers/mtd/Makefile
-@@ -14,6 +14,7 @@ obj-$(CONFIG_MTD_AR7_PARTS)  += ar7part.o
+@@ -19,6 +19,7 @@ obj-$(CONFIG_MTD_AR7_PARTS)  += ar7part.o
  obj-$(CONFIG_MTD_BCM63XX_PARTS)       += bcm63xxpart.o
  obj-$(CONFIG_MTD_BCM47XX_PARTS)       += bcm47xxpart.o
  obj-$(CONFIG_MTD_MYLOADER_PARTS) += myloader.o
  obj-$(CONFIG_MTD_BCM63XX_PARTS)       += bcm63xxpart.o
  obj-$(CONFIG_MTD_BCM47XX_PARTS)       += bcm47xxpart.o
  obj-$(CONFIG_MTD_MYLOADER_PARTS) += myloader.o