]> git.enpas.org Git - openwrt.git/blobdiff - target/linux/ppc40x/Makefile
kernel: update kernel 3.10 to 3.10.24
[openwrt.git] / target / linux / ppc40x / Makefile
index aa518a91d90d2581b9c0164e86fc30b833192e3d..c8860c5a95baf8950fa7996fedadb80adfe999bf 100644 (file)
@@ -10,10 +10,10 @@ ARCH:=powerpc
 BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
-CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
+CPU_TYPE:=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.10.24
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -21,4 +21,6 @@ define Target/Description
        Build firmware images for AMCC/IBM PPC40x based boards.
 endef
 
+KERNELNAME:="uImage cuImage.magicbox cuImage.openrb"
+
 $(eval $(call BuildTarget))