]> git.enpas.org Git - openwrt.git/blobdiff - target/linux/lantiq/Makefile
lantiq: add ubifs to FEATURES
[openwrt.git] / target / linux / lantiq / Makefile
index d0eb2df1be81d931e4b93b18d989fb82e71af2fd..d7f75683e07ef4b5576db665a6cc422837dbd461 100644 (file)
@@ -8,12 +8,12 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY/SVIP
-FEATURES:=squashfs jffs2
-SUBTARGETS=xway ase falcon
+FEATURES:=squashfs ubifs
+SUBTARGETS=xway xrx200 ase falcon
 
-LINUX_VERSION:=3.7.1
+LINUX_VERSION:=3.10.34
 
-CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
+CPU_TYPE:=mips32r2
 
 define Target/Description
        Build firmware images for Lantiq SoC