]> git.enpas.org Git - openwrt.git/blobdiff - target/linux/lantiq/Makefile
lantiq: add ubifs to FEATURES
[openwrt.git] / target / linux / lantiq / Makefile
index 2e6573d3dd122318a1b27881f39fe0373394fe42..d7f75683e07ef4b5576db665a6cc422837dbd461 100644 (file)
@@ -8,12 +8,12 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY/SVIP
-FEATURES:=squashfs jffs2
-SUBTARGETS=xway ase falcon
+FEATURES:=squashfs ubifs
+SUBTARGETS=xway xrx200 ase falcon
 
-LINUX_VERSION:=3.8.11
+LINUX_VERSION:=3.10.34
 
-CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
+CPU_TYPE:=mips32r2
 
 define Target/Description
        Build firmware images for Lantiq SoC