]> git.enpas.org Git - openwrt.git/blobdiff - target/linux/imx6/Makefile
kernel: update 3.10 to 3.10.12
[openwrt.git] / target / linux / imx6 / Makefile
index 45efb91873114eebb460be6d57e9c5325c948dec..6eccacbaf7e79988cc9d520bf78e8aed5eeef999 100644 (file)
@@ -13,13 +13,13 @@ FEATURES:=audio display gpio pcie usb usbgadget squashfs targz
 CFLAGS:=-Os -pipe -mtune=cortex-a9 -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Luka Perkov <luka@openwrt.org>
 
-LINUX_VERSION:=3.10.4
+LINUX_VERSION:=3.10.12
 
 include $(INCLUDE_DIR)/target.mk
 
 KERNELNAME:="zImage dtbs"
 
 DEFAULT_PACKAGES += \
-       kmod-usb-chipidea kmod-usb-mxs-phy kmod-imx-sdma-fw-imx6
+       kmod-usb-chipidea kmod-usb-mxs-phy uboot-envtools
 
 $(eval $(call BuildTarget))