]> git.enpas.org Git - openwrt.git/blobdiff - package/kernel/linux/modules/pcmcia.mk
kernel: kmod-pcmcia-serial requires kmod-serial-8250
[openwrt.git] / package / kernel / linux / modules / pcmcia.mk
index cac727719c380a47cd68000ebe938dafa48aac78..2bf53e5e6018dceedd5f80ba394b5c69a4cabd7b 100644 (file)
@@ -65,7 +65,7 @@ $(eval $(call KernelPackage,pcmcia-yenta))
 define KernelPackage/pcmcia-serial
   SUBMENU:=$(PCMCIA_MENU)
   TITLE:=Serial devices support
-  DEPENDS:=kmod-pcmcia-core
+  DEPENDS:=kmod-pcmcia-core +kmod-serial-8250
   KCONFIG:= \
        CONFIG_PCMCIA_SERIAL_CS \
        CONFIG_SERIAL_8250_CS