]> git.enpas.org Git - openwrt.git/blobdiff - Makefile
prevent verbose script from corrupting .pkginfo
[openwrt.git] / Makefile
index a554a1d867fd3cd04d8aafc9e639e6f498a17e77..10652c07a33d56f76c0681df9223df9dcfc56a81 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -46,7 +46,7 @@ ifneq ($(shell ./scripts/timestamp.pl -p .pkginfo package Makefile),.pkginfo)
        @echo Collecting package info...
        @-for dir in package/*/; do \
                echo Source-Makefile: $${dir}Makefile; \
-               $(MAKE) --no-print-dir DUMP=1 -C $$dir 2>&- || true; \
+               $(NO_TRACE_MAKE) --no-print-dir DUMP=1 -C $$dir 2>&- || true; \
        done > $@
 endif